Free Trial: TheSiteFactory.com

test - can't post new Taxation topic?

How to use the discussion board. Post usage questions here.
#1
makbo  
Posts:
6840
Joined:
23-Apr-2014 3:44pm
Location:
In The Counting House
Keep on getting a screen that says "It looks like nothing was found at this location, maybe try a search?" whenever I click Preview or Submit on a new post. This is in the Taxation forum. I'm posting this in Forum Usage as a test/bug report.

This is URL of the error screen:

posting.php?mode=post&f=8#preview
 

#2
makbo  
Posts:
6840
Joined:
23-Apr-2014 3:44pm
Location:
In The Counting House
What's interesting is that in the end the problem boiled down to using the word c-a-s-i-n-o[*]. When ever I left that word in my post, it errored out. When I replaced it with "gambling establishment", everything was fine.

[*] the same problem happens in this post, so obviously that six-letter word for a gambling establishment, that rhymes with "Reno", is hard-coded to trigger some kind of search error at this site.

[edit] the word does appear in other posts previously made to this forum, so maybe it's a recently-arisen problem?
 

#3
chris  
Posts:
1192
Joined:
20-Apr-2014 7:31pm
Location:
New York
Thanks for pointing this out. I am going to have to speak with the hosting company, as this seems to be a "tweak" they've made recently to their Apache security settings. What is happening is that the submission (via "preview" or "submit") is failing due to a permissions error based on that word, and being redirected to a "page not found" handler.

I will chase this down.
Site admin and software developer for TaxProTalk.com and https://TheSiteFactory.com
 

#4
chris  
Posts:
1192
Joined:
20-Apr-2014 7:31pm
Location:
New York
this issue should now be resolved.
Site admin and software developer for TaxProTalk.com and https://TheSiteFactory.com
 

#5
Posts:
306
Joined:
28-Apr-2021 7:00am
Location:
FL
How do I file a new post? The FAQ was clear as mud.
Steve
 

#6
Frankly  
Moderator
Posts:
2132
Joined:
21-Apr-2014 9:08am
Location:
California
gatortaxguy wrote:How do I file a new post? The FAQ was clear as mud.

Open a discussion forum. Click on "New Topic" which is found on the left side near the top and near the bottom of the forum.
 

#7
Posts:
306
Joined:
28-Apr-2021 7:00am
Location:
FL
Got it. Thanks.
Steve
 


Return to Forum Usage Q&A



Who is online

Users browsing this forum: No registered users and 5 guests